[alsa-devel] [PATCH v4 11/18] input: Add initial support for TWL6040 vibrator

Péter Ujfalusi peter.ujfalusi at ti.com
Thu Jun 16 16:06:00 CEST 2011


On Thursday 16 June 2011 14:02:44 Tejun Heo wrote:
> > I'll move to create_workqueue.
> I suppose you meant alloc_workqueue()? :)

Oh, yes. I mean that.
> Sorry about the confusing names, I'm still in the (slow) process of
> deprecating older APIs.

Will do this soon, and I ping the other maintainers, if they see other issues 
with the series, so I can make the change at the same time.


More information about the Alsa-devel mailing list