[alsa-devel] Drop 2.2/2.4 kernel support in alsa-driver build?

Clemens Ladisch clemens at ladisch.de
Tue Jul 12 22:48:03 CEST 2011

Takashi Iwai wrote:
>in upcoming 3.0-kernel era, I believe it's high time to drop the
>support of old 2.2/2.4 kernels in alsa-driver external builds.
>Is there any active user of such kernels with the latest alsa-driver?

When I was still testing such older kernels, I regularly
found compatibility bugs. So I guess the current alsa-driver
would not work anyway.


More information about the Alsa-devel mailing list