[alsa-devel] Jack sense fails on Fujitsu p7120

Robin Neatherway neatherway at gmail.com
Thu Jan 20 15:12:48 CET 2011

Hi again,

I'm just wondering if this is the wrong venue for this question? If so
please could someone direct me to a more appropriate place to ask?


On Wed, Jan 19, 2011 at 10:32 AM, Robin Neatherway <neatherway at gmail.com> wrote:
> I posted regarding this issue to alsa-users, but haven't had any response.
> I've come to the conclusion that I will have to modify the driver myself to
> rectify this problem, so I would appreciate some pointers as to how to get
> started with that.
> Running Xubuntu 10.10 with Alsa 1.0.23
> The sound chip is Intel HDA, ALC260. I have tried setting
> options snd-hda-intel model=fujitsu
> in /etc/modprobe.d/alsa-base.conf, but this hasn't made any difference.
> There is no "Jack Sense" option in alsamixer. I've also tried a couple of
> values for fix_position.
> I've tried following the ubuntu wiki pages for Intel HDA and sound debugging
> in general, to no avail. When doing the jack sense test recommended on
> https://wiki.ubuntu.com/ALSA/JackSense the two files generated with and
> without the headphones plugged in were identical. This makes me think it is
> a driver problem. I pasted the output of `cat /proc/asound/card*/codec*` at
> http://pastebin.com/4NyvdsXf in case this is of any help.

More information about the Alsa-devel mailing list