[alsa-devel] [PATCH 1/2] acore: deprecated function in wrappers.c

Takashi Iwai tiwai at suse.de
Mon Feb 28 12:49:11 CET 2011

At Mon, 28 Feb 2011 12:43:00 +0100,
Grzegorz Daniluk wrote:
> Takashi Iwai wrote:
> > Then configure script didn't detect the condition properly.
> > Check CONFIG_HAVE_PCI_DEV_PRESENT in you config.log.  Most likely
> > a wrong gcc option or path is given, and the check is screwed up.
> >
> >
> > Takashi
> ok, but still, something is wrong if it tries to compile the wrapper 
> code even if new kernel was detected (2.6.35)...

As I wrote, it's a problem in configure script.
It didn't detect the presence of pci_dev_present() properly with your
system.  You tried to fix a wrong place.


More information about the Alsa-devel mailing list