[alsa-devel] ALC861-VD bad recording issue

Nowardev-Team nowardev at gmail.com
Sat Feb 5 11:25:26 CET 2011

This is the output of the alsa script to ge information about my system and
the driver


issue :

when i record with mic i get always a bad recording with some tic tic tic
tic , does not matter if i use low volume for the mic i can hear them

if i use louder volume i can hear them ...

i tried with

arecord --quiet --file-type wav --rate=44100 -D plughw:Intel  test.wav

with this there is less rumors

when i play with

arecord --quiet --file-type wav --rate=44100  test.wav

i got a lots of problems ... alsa (snd_pcm_recover) underrun occurred

the strange thing is that on kubuntu 8.04 it was workin better ...  that was
my screenshot of alsamixer in the terminal


now to get the " mic volume controller" i have to use

options snd-hda-intel model=lenovo

tried with all these lenovo is the only i can use

3stack 3-jack
3stack-dig 3-jack with SPDIF OUT
6stack-dig 6-jack with SPDIF OUT
3stack-660 3-jack (for ALC660VD)
3stack-660-digout 3-jack with SPDIF OUT (for ALC660VD)
lenovo Lenovo 3000 C200
dallas Dallas laptops
hp HP TX1000
asus-v1s ASUS V1Sn
auto auto-config reading BIOS (default)

but i get ...  a lots of "controllers"
like you can see here


it seems that capture is the controller that  can increase the mic volume
... :S

i have tried every damned combinations of volumes but i get a lots of rumors

More information about the Alsa-devel mailing list