[alsa-devel] [PATCH v3] sound/soc/codecs: add LAPIS Semiconductor ML26124
tomoya.rohm at gmail.com
Thu Dec 1 08:57:52 CET 2011
2011/12/1 Takashi Iwai <tiwai at suse.de>:
> You need to have read Mark's comment carefully. He quoted another
> line before that.
>> + SOC_SINGLE_TLV("EQ Band1 Input Volume", ML26124_EQ_GAIN_BRAND1, 0,
>> + 0xff, 1, eq_band_gain),
>> + SOC_SINGLE("EQ BAND1 Switch", ML26124_FILTER_EN, 3, 1, 0),
> These should mathc.
> So, you have two inconsistent names for EQ band1.
You mean "EQ Band1" and "EQ BAND1" are inconsistent names ?
If yes, can you accept the followings ?
EQ Band1 Input Volume
EQ Band1 Switch
ROHM Co., Ltd.
More information about the Alsa-devel