[alsa-devel] ALSA AUDIOj support for PXA320

Mark Brown broonie at opensource.wolfsonmicro.com
Thu Sep 30 18:50:23 CEST 2010

On Thu, Sep 30, 2010 at 02:34:12PM +0530, Sayiram K N wrote:

>  I am using PXA320 where it has ALSA . but  for Linux 2.6.29 there is no
> support for PXA320. can i get a patch to support PXA320 .
> thanks in advance

The 2.6.29 kernel is extremely old.  Support for PXA3xx SSP and AC'97
controllers has been present in the kernel for quite some time (indeed,
the AC'97 part appears to have already been present in 2.6.29).

More information about the Alsa-devel mailing list