[alsa-devel] ASoC updates for 2.6.37
dp at opensource.wolfsonmicro.com
Mon Sep 27 10:58:53 CEST 2010
On Mon, 2010-09-27 at 10:30 +0200, Takashi Iwai wrote:
> Yeah, I do understand the initial intention, but size_t for such a
> case (just for an index of a small fixed size array) is obviously too
> much. If it must be size_t, it shouldn't be a variable name like "i"
> but a more specific name.
I see your point. Makes sense.
More information about the Alsa-devel