[alsa-devel] No jack sense Acer Aspire 7736ZG laptop

Paul Menzel paulepanter at users.sourceforge.net
Tue Sep 7 14:15:54 CEST 2010

Dear Hans,

Am Samstag, den 04.09.2010, 18:21 +0200 schrieb Hans Lövhaga:

> Headphones doesn't cut front speakers.
> Have tried adding this line to alsa-base.conf
> options snd-hda-intel model=? enable=1 index=0
> (alsa-info script ran with above line commented out)
> Havent tried all available models for ALC888 but 3stack-dig and acer 
> didn't change anything. acer-aspire gave no sound at all.
> Ubuntu 10.04
> Acer Aspire 7736ZG
> New install, problem was there from first boot.

you could open a report at Launchpad (and report back the number). I
have seen some patches sent to the list from the Ubuntu guys. Maybe you
will get their attention this way. Everyone is always quite busy.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
Url : http://mailman.alsa-project.org/pipermail/alsa-devel/attachments/20100907/5d498356/attachment.sig 

More information about the Alsa-devel mailing list