[alsa-devel] Microphone not working on PCI ID 8086:3b56

Jeff Chua jeff.chua.linux at gmail.com
Fri Oct 1 19:10:06 CEST 2010

On Fri, Oct 1, 2010 at 6:18 PM, Takashi Iwai <tiwai at suse.de> wrote:

>> Getting closer, but mic still not working.
> Jeff, give always alsa-info.sh output when you want someone else
> looking into your HD-audio problem.  Without it, it's very hard to
> follow what is wrong.
> So, the mic is detected.  I guess you didn't set up the capture mixer
> and else properly.

Attached is the alsa-info output. I used alsamixer to set the Analog
mic boost to 40db, and I can also see that alsa is detecting the
external mic when I plug the mic in.

- ALSA sound/pci/hda/patch_conexant.c:2354: CXT5066: external microphone absent
+ ALSA sound/pci/hda/patch_conexant.c:2348: CXT5066: external
microphone detected
Still no sound.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: alsa-info.txt.8O9UrMbQ2o
Type: application/octet-stream
Size: 45360 bytes
Desc: not available
Url : http://mailman.alsa-project.org/pipermail/alsa-devel/attachments/20101002/846cff8a/attachment-0001.dll 

More information about the Alsa-devel mailing list