[alsa-devel] ALSA AUDIOj support for PXA320

Mark Brown broonie at opensource.wolfsonmicro.com
Fri Oct 1 07:22:00 CEST 2010

On Fri, Oct 01, 2010 at 10:47:01AM +0530, Sayiram K N wrote:
> when i tried to use the PXA2xx specific driver for PXA3xx  there are errors
> pointing to PXA3xx. i will capture the error and will publish here.
> thanks

Please stop top posting.  Please also note that the 2.6.29 kernel is
extremely old - if there are problems your most useful course of action
if you can't upgrade to something current will be to look at the current
kernel version and backport any changes which are required to fix the
AC'97 support to that kernel.

More information about the Alsa-devel mailing list