[alsa-devel] [PATCHv4 17/18] ASoC: Samsung: Generalize Kconfig symbols
broonie at opensource.wolfsonmicro.com
Tue Nov 23 15:25:49 CET 2010
On Tue, Nov 23, 2010 at 11:16:57PM +0900, Jassi Brar wrote:
> If SND_SOC is to be used across all platforms, my changes are indeed
> out of line.
> Otherwise, ASOC represents SND_SOC better and compactly.
I agree it's probably a slightly better name but everything else is
using SND_SOC_ already...
> > I've applied this just now as the rename patch depends on it.
> Ok, though I was/am willing to submit yet another revision.
No need for that, the series is sufficiently useful (and lengthy to
review!) for this to be a fairly minor detail.
More information about the Alsa-devel