[alsa-devel] Alsamixer-Qt4 0.6.0 released

Sebastian H. vand2 at gmx.de
Tue Nov 2 14:38:53 CET 2010

Hello ALSA users

The new Alsamixer-Qt4 0.6.0 is now available at


Changes (from the CHANGELOG):
  * New support for string localization (i18n)
  * German string translations (l10n)
  * Reintroduced some aspects of the old (0.5.1) widget style
  * Slight color and contrast enhancements
  * ToolTips hold playback/capture informations
  * Requires Qt version 4.6 at minimum (4.4 before)

Sebastian Holtermann

More information about the Alsa-devel mailing list