[alsa-devel] usbaudio: Support for USB audio v2.0 devices

Daniel Mack daniel at caiaq.de
Sat May 8 03:38:15 CEST 2010

On Sat, May 08, 2010 at 01:32:49AM +0400, The Source wrote:
> Can you create a patch against 1.0.23 alsa-driver package? It would
> be much easier (and faster) to test, thank you.

Is it really? The patch I sent should apply cleanly to a checkout of
Linus' master + Takashi's sound-2.6.git, just like the tree you used for
bisecting. This is also usually a much better way to keep up-to-date,
and patches against ALSA releases are rather uncommon.


More information about the Alsa-devel mailing list