[alsa-devel] Status of the Tascam US-122mkII???

jordan johnston triplesquarednine at gmail.com
Sun Jun 20 00:42:44 CEST 2010

On Sat, Jun 19, 2010 at 4:58 PM, Tobias Hansen
<Tobias.Hansen at physik.uni-hamburg.de> wrote:
> jordan johnston wrote:
>> Oops, sorry Tobias, i forgot to check it off. I did this time so
>> anyone can see. :)
>> So basically, many people have tried to get this working and
>> failed????  no one was able to get it working?
> I know of two people who tried the US122MKII and two who tried the US144MKII
> and they didn't get it to work. Maybe the changes are not that big, but it
> needs someone who figures out what to change. (And maybe the protocol is
> completely different. - Like the US144 when it's on ehci-hcd.)
> Greetings, Tobias

hmm.... well, i will be taking it back next week, propably.  however,
i may get in contact with Tascam and atleast
let them know that people were able to use some of their products
under linux properly, until semi-recent changes to the product line.
that they should be putting some effort into having their devices work
in linux or at the very least, maybe provide the right linux
developers with some of the specifications.

I personally, won't be buying another Tascam product.

thanks for all of your help and clarifications.

I am going to have another stab at getting it to work, obviously i
will let you know what happens.
one thought i had was to patch echi_hcd on a more current kernel  (
those RPMs on the link you sent me, are super old ) .
as i use fedora 12 + 2.6.33  and i use alsa 1.0.23.

so obviously the Fedora guie is no good to me, reallly...


More information about the Alsa-devel mailing list