[alsa-devel] [PATCH][v2] powerpc: rename immap_86xx.h to fsl_guts.h, and add 85xx support

Mark Brown broonie at opensource.wolfsonmicro.com
Thu Jul 22 18:49:28 CEST 2010

On Thu, Jul 22, 2010 at 11:33:30AM -0500, Timur Tabi wrote:
> The immap_86xx.h header file only defines one data structure: the "global
> utilities" register set found on Freescale PowerPC SOCs.  Rename this file
> to fsl_guts.h to reflect its true purpose, and extend it to cover the "GUTS"
> register set on 85xx chips.
> Signed-off-by: Timur Tabi <timur at freescale.com>

Acked-by: Mark Brown <broonie at opensource.wolfsonmicro.com>

More information about the Alsa-devel mailing list