[alsa-devel] [PATCH] powerpc: rename immap_86xx.h to fsl_guts.h, and add 85xx support

Timur Tabi timur at freescale.com
Thu Jul 22 02:28:07 CEST 2010

On Wed, Jul 21, 2010 at 5:05 PM, Timur Tabi <timur at freescale.com> wrote:
> The immap_86xx.h header file only defines one data structure: the "global
> utilities" register set found on Freescale PowerPC SOCs.  Rename this file
> to fsl_guts.h to reflect its true purpose, and extend it to cover the "GUTS"
> register set on 85xx chips.
> Signed-off-by: Timur Tabi <timur at freescale.com>

Argh, I forgot to add the text to explain e500 vs. e600.

V2 coming.

Timur Tabi
Linux kernel developer at Freescale

More information about the Alsa-devel mailing list