[alsa-devel] [RFC 2/2] ASoC: tlv320dac33: Request for reordered update power sequence
broonie at opensource.wolfsonmicro.com
Thu Dec 2 14:15:06 CET 2010
On Thu, Dec 02, 2010 at 02:52:04PM +0200, Peter Ujfalusi wrote:
> Back to the naming.. What about reorder_dapm_update_power, and move the flag to
> the snd_soc_dapm_widget struct?
If we're going down this route I'd rather have a name that reflected the
new ordering rather than the fact that there's an ordering change. Not
that any ideas occur to me right now.
More information about the Alsa-devel