[alsa-devel] n810 diablo and alsa ?

John Simpson john at swajime.com
Fri Aug 13 22:44:45 CEST 2010

I tried that :-(
I asked for help here ->

I filed a bug report here ->

I filed a bug report here -> https://bugs.maemo.org/show_bug.cgi?id=11015
It was marked as "WONTFIX" for Maemo.

I filed it again here for Mer -> https://bugs.maemo.org/show_bug.cgi?id=11033

I got more help here than anywhere else ->

Here also -> http://talk.maemo.org/showthread.php?p=770897#post770897

Looking here just made me angry :-( ->

Even though he made me angry, I tried again here ->

I honestly do not know where to go next ???

On 8/13/10, Mark Brown <broonie at opensource.wolfsonmicro.com> wrote:
> On Fri, Aug 13, 2010 at 02:14:46PM -0500, John Simpson wrote:
>> Is there a how-to for installing the alsa-lib correctly on the n810?
>> (hopefully from a fresh install of Maemo/Diablo?)
> The most obvious place to ask for support on using Maemo would be
> whatever place people normally discuss Maemo - your problems here look
> to be entirely related to the Maemo distribution rather than upstream
> ALSA problems.
>> The alsa-lib in the diablo repository seems to be outdated:
> Presumbably it's a reasonable version to use with whatver kernel is
> shipping on those devices, though?

John Wesley Simpson
SwaJime's Cove℠

More information about the Alsa-devel mailing list