[alsa-devel] some questions about sound system

loody miloody at gmail.com
Sun Aug 1 01:25:23 CEST 2010


2010/8/1 Daniel Chen <seven.steps at gmail.com>:
> On Sat, Jul 31, 2010 at 12:21 PM, loody <miloody at gmail.com> wrote:
>> checking for new_panel in -lpanelw... no
>> configure: error: panelw library not found
> $ sudo aptitude install libncurses5-dev
it seems I have already get it before:

$ sudo apt-get install libncurses5-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
libncurses5-dev is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 291 not upgraded.

thanks for your help,

More information about the Alsa-devel mailing list