[alsa-devel] [PATCH] USB: rename usb_buffer_alloc() and usb_buffer_free()

Daniel Mack daniel at caiaq.de
Tue Apr 13 23:47:01 CEST 2010

On Tue, Apr 13, 2010 at 01:26:07PM -0700, Greg KH wrote:
> I think I will split this up into the following set of patches:
> 	- rename the functions and add a macro for the old names
> 	- rename all in-kernel usages
> 	- rename the staging tree usages
> 	- remove the macros
> the first patch can go in to Linus's tree now, to make it easier for the
> 2nd and 3rd patches to live in linux-next easier as we might need to
> look at the usages in other development trees before we can add the last
> one.
> Sound good?

Yes, thanks a lot.


More information about the Alsa-devel mailing list