[alsa-devel] alsamixer is not able to set pulseaudio master volume

Colin Guthrie gmane at colin.guthr.ie
Wed Sep 16 10:50:21 CEST 2009

'Twas brillig, and Ozan Çağlayan at 16/09/09 08:13 did gyre and gimble:
> I've just noticed that using alsamixer to set pulseaudio's master volume
> is not working anymore. I switched back to an earlier alsa-utils
> snapshot (20090624) still the same.
> I didn't do any changes to pulseaudio for a long time, it's 0.9.15 with
> the proposed patchset of Lennart.
> alsamixer is launched, the master channel is displayed but pressing Up
> and Down doesn't change anything on the UI. Pressing M changes 'OO' to 'MM'.

I've seen this too, but pressing the numbers 0-9 work fine to adjust the 
volume. It's also be reported on IRC.

I'm not sure this is a pulse problem specifically, although could be 
related to the alsa plugin itself - have you tried reverting that?



Colin Guthrie

Day Job:
   Tribalogic Limited [http://www.tribalogic.net/]
Open Source:
   Mandriva Linux Contributor [http://www.mandriva.com/]
   PulseAudio Hacker [http://www.pulseaudio.org/]
   Trac Hacker [http://trac.edgewall.org/]

More information about the Alsa-devel mailing list