[alsa-devel] need support for insatllation of pci sound card.

Kunal Narkhede kunal.narkhede at gmail.com
Thu Nov 12 22:06:03 CET 2009


Please help me install my sound card drivers.As told in forum i updated my
alsa drivers with the provided one.My card seems to getting recognize but no
sound is heard here is
*output of "aplay -l" command
**** List of PLAYBACK Hardware Devices ****
card 0: AudioPCI [Ensoniq AudioPCI], device 0: ES1371/1 [ES1371 DAC2/ADC]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: AudioPCI [Ensoniq AudioPCI], device 1: ES1371/2 [ES1371 DAC1]
Subdevices: 1/1
Subdevice #0: subdevice #0

*Output of "aplay -L"*

Ensoniq AudioPCI, ES1371 DAC2/ADC
Default Audio Device
Ensoniq AudioPCI, ES1371 DAC2/ADC
Front speakers
Ensoniq AudioPCI, ES1371 DAC1
Rear speakers
Ensoniq AudioPCI, ES1371 DAC2/ADC
4.0 Surround output to Front and Rear speakers
Ensoniq AudioPCI, ES1371 DAC2/ADC
IEC958 (S/PDIF) Digital Audio Output
Discard all samples (playback) or generate zero samples (capture)

I have also *attached the logfile obtained from alsainfo.sh* provided on the
thread of alsa upgrade script.

Please help me install my sound card have been searching for drivers since 7
months and its getting frustating now.

Mine is PCI sound card on-board sound card has been disabled from bios..

I am usung* ubuntu 9.04 with 2.6.28-16-generic kerne*l installed through
updates using update manager.

With Regards
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: alsalog.txt
Url: http://mailman.alsa-project.org/pipermail/alsa-devel/attachments/20091113/16bc68ed/attachment.txt 

More information about the Alsa-devel mailing list