[alsa-devel] 2.6.30: xruns caused by "ALSA: pcm - Safer boundary checks"

Nathan Grennan alsa-devel at cygnusx-1.org
Mon May 25 07:13:38 CEST 2009

  > To be sure, did you try the latest alsa-driver snapshot (not 1.0.20)?
>   ftp://ftp.kernel.org/pub/linux/kernel/people/tiwai/snapshot/alsa-driver-snapshot.tar.gz
> There are already many fixes since 1.0.20, so...
> Your problem seems not quite as same as the problem stated in this
> thread.  But, anyway testing my patch is helpful.

   I am the original bug reporter to Fedora. Is there anything I can do 
to help troubleshoot this further?

More information about the Alsa-devel mailing list