[alsa-devel] asoundconf removed from alsa-utils?

Susan Cragin susancragin at earthlink.net
Wed May 13 15:08:44 CEST 2009

The message says that asoundconf is not present because alsa-utils is not installed. However, I have just installed the latest. 20090512.

And the following alsa-utils work:
arecord works, as well as alsamixer and alsactl.

I hesitate to even report this, because I'm on karmic with 2.6.30-5-generic kernel, and I know there are bugs, and that I am pre-alpha. 

So this is FYI -- no response needed or expected. 


More information about the Alsa-devel mailing list