[alsa-devel] 2.6.29 Vs 2.6.30

Harsha, Priya priya.harsha at intel.com
Tue May 12 13:02:01 CEST 2009


I was developing a driver on 2.6.29 and it was playing using aplay properly but when I moved to 2.6.30, same code base is giving me underrun messages. 

What is the changes with respect to this in 2.6.30? Primarily, why do underrun messages come and how does driver need to handle it?

Any clue will be of great help.


More information about the Alsa-devel mailing list