[alsa-devel] Samsung P50 Heaphone Jack-Sense not working with latest ALSA

Martin Egge mailinglists at martin.egge.info
Tue Jun 23 14:25:39 CEST 2009


last year Takashi did help me to get the digital output and the 
internal/external mic up and running on my Samsung P50 notebook with an 
integrated Intel Corporation 82801G (ICH7 Family) High Definition 
Audio Controller. 

Some time ago I switched from Ubuntu 7.10 to 8.10 and a new problem with the 
soundcard occurred. The Headphone/Line-Out Jack-Sense is not working. When I 
plug in my Headphones the internal speakers of the notebook aren't switched 
off. I've ignored that problem for a long time but now I'm willing to change 

I've already upgraded my system to ALSA 1.0.20 with a script provided in the 
Ubuntu Forums [2]. I've used the build-in support for the latest snapshots 
provided at [3] of the script. But the problem still exists.

Can anyone (perhaps Takashi again) help me?

You can find all ALSA related information about my system at [4].


[1] http://tinyurl.com/mkw8mz
[2] http://ubuntuforums.org/showthread.php?p=6589810#post6589810
[3] http://tinyurl.com/5ux2nf
[4] http://pastebin.ca/1471032
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
Url : http://mailman.alsa-project.org/pipermail/alsa-devel/attachments/20090623/810491ba/attachment.sig 

More information about the Alsa-devel mailing list