[alsa-devel] Chat 50 at usb-0000:00:1a.7-4.3 audio issues

Jason Bell j.bell at cqu.edu.au
Thu Jul 30 07:36:27 CEST 2009

G'day All

To further my email from yesterday, I have found that using the USB hub
and the latest ALSA drivers 1.0.20 appears to create a workable
solution, as the 2 applications that I am interested in both appear to
now work.  

Note that I had tried 1.0.20 before, on a previous install of the Linux
OS (Fedora 10), but didn't use a USB hub at the same time.

Additionally, I am in contact with the hardware vendors who are going to
investigate the issue.

Keep up the good work guys.

Many regards,

-----Original Message-----
From: Jason Bell [mailto:j.bell at cqu.edu.au] 
Sent: Wednesday, 29 July 2009 12:44 PM
To: alsa-devel at alsa-project.org
Subject: [alsa-devel] Chat 50 at usb-0000:00:1a.7-4.3 audio issues

G'day ASLA Developers

I am hoping that someone might be able to assist me with an audio issue
I am having.

Recently I have begun using the Dell T3500 precisions as an Video
Conferencing machine (using the Access Grid and EVO Software). 

Information on hardware specs, etc can be found at

Unfortunately, I have issues when using either a clearone Chat50 or
Chat150 (these are essentially speaker phone devices [See
http://www.clearone.com/products/product.php?cat=9&prod=94 for device
description]) with the speaker audio being distorted and static, cracks
and popping type sounds being introduced.  The microphone audio quality
is fine.  These issues were seen using Fedora 10 and Fedora 11.

I tried upgrading to the latest ALSA drivers and "testing" kernels
without any success (on a previous Fedora 10 install).  It was found
(still in the initial stages of testings) that if I plugged the Chat50
device into a USB hub, rather than directly into the Machine, the audio
issues disappeared (at least for some of the software). 

It should also be noted that I have a number of Dell T3400 series
machines that don't experience these issues.

Additionally is should be mentioned that the T3400 uses the ICH9 chipset
family whereas the T3500 uses the ICH10 chipset family which includes
the USB controller.

Just wondering if there is anything I can do to resolve this issue?

Many thanks in advance,

Jason Bell, B.I.T. (Honours)

Research Systems Support Officer
Information Technology Division 
CQ University Australia

Australian Research Collaboration Service

E-mail : j.bell at cqu.edu.au
         jason.bell at arcs.org.au
Work   : +61 7 4930 9229
Mobile : 0409 630897
Postal : Building 19
         Central Queensland University
         Bruce Highway
         Rockhampton, Queensland, Australia, 4702
Patience is a virtue.

But if I wanted Patience,
I would have become a Doctor.

Alsa-devel mailing list
Alsa-devel at alsa-project.org

More information about the Alsa-devel mailing list