[alsa-devel] ICE1712 softdevices fixes

Diego E. 'Flameeyes' Pettenò flameeyes at gmail.com
Tue Jan 20 13:29:03 CET 2009

The following patches fixes the default device as they appear for
ICE1712-based cards. Without this cards, 'aplay -L' will show a series
of devices like surround40 and surround71 that are not meaningful for
this card, and a front device that would not work.

More information about the Alsa-devel mailing list