[alsa-devel] File SUPPORTED_KERNELS should be updated

Susan Cragin susancragin at earthlink.net
Mon Apr 27 20:59:03 CEST 2009

The following is the entire text of that file.

The alsa-drivers in this package are designed for the following kernels:

 - Vanilla 2.6.25 or earlier
 - Vanilla 2.4.31 or earlier
 - Vanilla 2.2.26 or earlier

It's not guaranteed that they work with any newer version than above
or modified kernels by distributors.

Isn't the information obsolete? Aren't the new alsa-drivers in fact destined for 2.6.28 and 2.6.29? Or am I missing something?


More information about the Alsa-devel mailing list