[alsa-devel] CVS, git, or something else? Build patch failure.

Keith A. Milner maillist at superlative.org
Tue Nov 25 00:56:52 CET 2008

On Monday 24 November 2008 23:47:27 Eliot Blennerhassett wrote:

> I see this too. My kernel: ubuntu 2.6.24-21-generic

I'm on Mandriva kernel version

> No. git is right.

Thank you very much for confirming this. I thought I was missing something, 
but I couldn't see what.

I believe the kernerl version shouldn't matter as this error occurs when 
trying to apply a patch to one of the main files. I guess we have to sit 
tight for someone to fix this, or just delete and ignore the patch file for 


Keith A. Milner

More information about the Alsa-devel mailing list