[alsa-devel] (no subject)

Fernando Moro fer_moritorey at hotmail.com
Tue Nov 18 00:24:43 CET 2008

Dear member of the alsa time,
I am not sure if this is the email addres in which it is possible to talk about a problem with the Alsa plugins, but it is the unique address that I have found.
I am writing to tell you about the compatibility of the alsa plugins. There are lots of users (like me) who have the Lexicon lambda soundcard and the lexicon alpha soundcard, but alsa plugins only support the Lexicon Omega!, and it is impossible to connect our soundcards to the computer. I think that it is a problem for the Ubuntu Studio, Musix or Studio64 users, who use this devices to record and play midi songs, and I think that linux can be better than windows making audio. I would be grateful if alsa team could help us with this problem somehow. I look forward to your response. Thank you for your attention. Your faithfully, Fernando.
Sorry for my bad English, I am Spanish.
Los más de lo más, Especial Rankings

More information about the Alsa-devel mailing list