[alsa-devel] Regression on alsa-driver-1.0.18a on HDA for Dell Inspiron 1521

Ozan Çağlayan ozan at pardus.org.tr
Wed Nov 12 20:05:52 CET 2008

Takashi Iwai wrote:
> At Wed, 12 Nov 2008 12:06:51 -0200,
> Manuel Naranjo wrote:
>> Hello guys,
>> I just upgraded my alsa from 1.0.16 to 1.0.18a (actually I tried
>> 1.0.18 for some days, and got lots of kernel crashes, which apparently
>> 1.0.18a fixes). Thing is that when I try to use my headphones with
>> 1.0.18a they don't work.
>> I'm attaching alsa-info.sh outputs for both 1.0.16 and 1.0.18a too see
>> if this helps.
> I guess this has been fixed on my tree.
> Try the snapshot tarball below
I took a look at your tree(git.kernel/sound-2.6) but I couldn't see any 
commits above 1.0.18a tag which fixes this problem.
Am I looking to the right place?


Ozan Çağlayan

More information about the Alsa-devel mailing list