[alsa-devel] alsa-driver 1.0.18 doesn't built on PPC 2.6.27 and 2.6.28

Elimar Riesebieter riesebie at lxtec.de
Wed Nov 5 21:45:14 CET 2008

* Takashi Iwai [081105 17:40 +0100]
> At Wed, 05 Nov 2008 08:56:33 +0100,
> I wrote:
> > How about the patch below?
> Apparently not enough.
> I fixed now my git tree, so that it works at least for 2.6.28 x86*.
> Hopefully this also fixes PPC issues.

Thanks a lot Takashi. I've testet the latest snapshot (081105) on
x86|powerpc 2.6.2[6-8]. Builds fine. So are you going to release a
alsa-driver-1.0.18a? This is because we want to distribute that
package in DEBIAN. A patch against your latest snapshot is too much,
though. Please notice, that the actual release buils only on <=
2.6.26 and on >2.6.26 only at arch x86. Else should your snapshot
hopefully built on all arch/$ARCH/include. Isn't that reasonable?

Many thanks for cooperation.

For the DEBIAN ALSA maintainers:

  It's a good thing we don't get all 
  the government we pay for.

More information about the Alsa-devel mailing list