[alsa-devel] problems compiling alsa-drivers-1.0.16 into kernel

Takashi Iwai tiwai at suse.de
Tue May 20 11:44:48 CEST 2008

At Tue, 20 May 2008 03:03:44 +0200,
Dragan Noveski wrote:
> hallo list,
> steven rostedt asked me to pass this problem to this list, so here it goes.

No, it should be alsa-devel ML.

> when running make in the alsa-driver source  i get this error:
> .....
> make[1]: Entering directory `/usr/src/linux-2.6.25'

ALSA 1.0.16 doesn't work for 2.6.25 kernel.  Get the latest HG


More information about the Alsa-devel mailing list