[alsa-devel] Problem with aloop

Gustavo da Silva Serra gustavo.serra at tet.com.br
Tue May 13 13:51:39 CEST 2008

I had some problems until I could figure it out how to configure alsa 
properly in /etc/asound.conf. Maybe this could be your problem? What is 
your alsa version? I heard that aloop didn't work well until 1.0.15, or 
such (alsa guys: is this true?).

Benjamin van den Hout escreveu:
> Gustavo da Silva Serra wrote:
> Well, I discovered that only xinelib has this problem. Xmms and
>> alsaplayer, for example, don't have this issue. I am testing VLC and it
>> seems to work fine. I am not surprised, since the xine source code that
>> deals with alsa is huge and ugly, it must be very hard to mantain that.
> Thanks for your reply! I did some more testing and I can reproduce it as
> well with the 8bit mode, it occurrs less frequently. When I switch back to
> 16 bit it takes only a few tries with aplay to get the hiccups. So it seems
> it is a bit more tricky than I initially thought. Xine can be a strange
> beast some times, so that's why I used aplay as well. Anybody have some more
> ideas how to tackle this problem or point me in the right direction so I can
> solve it myself? It seems I am so close to a working solution...
> Kind regards,
> Benjamin
> _______________________________________________
> Alsa-devel mailing list
> Alsa-devel at alsa-project.org
> http://mailman.alsa-project.org/mailman/listinfo/alsa-devel
> __________ NOD32 3095 (20080513) Information __________
> This message was checked by NOD32 antivirus system.
> http://www.eset.com

Gustavo da Silva Serra        gustavo.serra at tet.com.br
Tools & Technologies - T&T Engenheiros Associados Ltda.
Projetos de SW & HW - Desenvolvendo soluções.
Rua Riachuelo, 1098 Conj. 1204
Centro - Porto Alegre - CEP 90010-272
Fone DDR: (51)3220-3290
Fone/Fax: (51)3220-3220 / 3220-3206
http://www.tet.com.br/                                             tet at tet.com.br

More information about the Alsa-devel mailing list