[alsa-devel] problems with Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)

Takashi Iwai tiwai at suse.de
Mon Jan 21 18:01:00 CET 2008

At Mon, 21 Jan 2008 16:49:00 +0000,
Forwinder wrote:
> Takashi wrote:
> >It's a VERY old version.  Try to install the latest ALSA HG version or
> >the daily snapshot tarball.  If it still doesn't work, check the codec
> >from /proc/asound/card0/codec#* file, and try to pass model option
> >values listed in ALSA-Configuration.txt.
> I installed 1.0.15 from the website and had to add 'acer-aspire' as an
> option inorder to get it to work. With 'acer' as the option the
> speakers worked but the headphones didn't but 'acer-aspire' as the
> option the speakers and headphones worked but the speakers did not mute
> when headphones were plugged into the socket.
> now it's working pretty okay.

Good to hear.  Could you show the output of "lspci -nv" for the audio
device?  We can add the entry for your device so that the driver works
without an extra model option.



More information about the Alsa-devel mailing list