[alsa-devel] Problems with ALC882

Takashi Iwai tiwai at suse.de
Wed Jan 16 18:33:26 CET 2008

At Wed, 16 Jan 2008 18:20:20 +0100,
Christophe Osuna wrote:
> Hi,
> I am having a bad time trying to get an ALC882 [1] to work. I hope
> that you can help me. Currently I am using alsa-driver-1.0.14 but it
> would probably be the same with 1.0.15 since there has been no change
> in /pci/hda/.

There have been tons of changes for HD-audio between these versions :)
You should have looked at alsa-driver*/alsa-kernel/pci/hda.

Anyway, now it's much better to try the latest ALSA HG version than
1.0.15.  1.0.15 is so old.  If you are not familiar with HG, try the
daily snapshot tarball below:



More information about the Alsa-devel mailing list