[alsa-devel] fujitsu siemens amilo la 1703 vt1807 hda intel card problem

Norayr Chilingaryan gnorayr at gmail.com
Sat Jan 5 02:48:14 CET 2008

I decided to write here, firtly, because my messages in aksa-user have been
ingored, and secondly, because I understood that my card most probably just
unsupported and I must contact developers.

I have tried to pass options model=fujitsu, because I have a fujitsu
siements notebook etc
I have also tried to pass amny other options in /etc/modules.d/alsa but
withnot effect
I use gentoo, and the only thing I noticed with latest kernels and alsa
drivers 1.0.15 is that I can hear sound through  the headphones, but with
low volume.
It is not possible to get volume higher or speaker to make sounds now.

So, please, this is information about the card

04:01.0 Audio device: VIA Technologies, Inc. VIA High Definition Audio
Controller (rev 10)

kakraphoon ~ # cat /proc/asound/card0/codec#* | grep Codec
Codec: VIA VIA VT1708
Codec: Motorola Si3054

Thank you very much


More information about the Alsa-devel mailing list