[alsa-devel] Issue with Alsa and PulseAudio

Takashi Iwai tiwai at suse.de
Tue Aug 26 17:58:13 CEST 2008

At Tue, 26 Aug 2008 16:39:25 +0100,
Colin Guthrie wrote:
> > Of course, first I'd do is to upgrade alsa-lib and alsa-plugins.
> > 1.0.16 is fairly old.
> Ash, if you think this would help, I can backport these two packages on 
> Mandriva for the 2008.1 version but the driver will have to remain at 
> 1.0.16. (actually a current backport would get the 1.0.18rc2's).

This shouldn't be a problem as long as you use PA.

> And Takashi, do you age faster than most humans? 1.0.17 only went final 
> few weeks ago!!! (although I accept there have been several good 
> bugfixes since!!)

Well, I thought he mentioned alsa-*lib* 1.0.16.  Actually it wasn't
certain what version was that...


More information about the Alsa-devel mailing list