[alsa-devel] Swissonic TS22PCI / Teratec Phase 22 / driver problems with ice1724

Manuel Schneider manuel.schneider at kanal-ratte.de
Wed Aug 20 08:51:39 CEST 2008

Ok, now to come back to my problems with the Swissonic / Terrasoniq TS22 

Yesterday I checked the other cards I got in another Linux system, using 
the same base system, but on x86. In these systems the cards work 
perfectly, using "model=phase22". The server we've been talking about 
before is an amd64 system.

Suspecting a hardware problem with this individual card I replaced it, 
but the problem persists with other cards which worked fine in the x86 
systems. I also copied over /etc/modules.d/alsa, /etc/asound.conf and 
/var/lib/alsa/asound.state from the other system - just to be sure.

But it doesn't help - I still just get a terrible noise.
You might want to check it on http://radio.kanal-ratte.de:8000/rkr.ogg.

So there has to be a kind of a bug on amd64 systems...

Any ideas? The original Phase22 worked fine before the incident...



Kanal Ratte 104,5 MHz
...das Freie Radio im Wiesental

Hauptstrasse 82
79650 Schopfheim

Tel: +49 7622 6692-53
Fax: +49 7622 6692-54

More information about the Alsa-devel mailing list