[alsa-devel] No sound/mixer with new laptops on board sound - hda_intel ALC883

stan ghjeold_i_mwee at cox.net
Sat Apr 26 19:40:53 CEST 2008

Kristoffer Janke wrote:
> Here is a more informative alsa-info.sh output generated with the same 
> alsa version but with model=medion (but still no sound): 
> http://pastebin.ca/998349
I'm not an expert and don't even have an intel card.  But I notice there 
is no output for amixer.  Do you have alsa-utils installed?  And when I 
look at the output of alsactl, all of the volumes are 0, muted.  Have 
you tried turning up the volumes?  After you install alsa-utils you 
should be able to run alsamixer in a console or terminal.  Or even from 
a menu.  In Gnome it is Applications->Sound & Video->ALSA mixer.  I'm 
sure the equivalent exists in KDE.  Maybe it is there already before 
alsa-utils.  Sound is muted on initial startup, so will be silent until 
you turn it up.

It looks like your card is being recognized.  Again, in a console 
(Ctrl-Alt-F[1-6], Alt-F7 gets you back to X) or terminal type aplay -L 
to see if any formats were configured.  Here is what it looks like on my 

    M Audio Revolution-5.1, ICE1724
    Default Audio Device
    M Audio Revolution-5.1, ICE1724
    Front speakers
    M Audio Revolution-5.1, ICE1724
    4.0 Surround output to Front and Rear speakers
    M Audio Revolution-5.1, ICE1724
    4.1 Surround output to Front, Rear and Subwoofer speakers
    M Audio Revolution-5.1, ICE1724
    5.0 Surround output to Front, Center and Rear speakers
    M Audio Revolution-5.1, ICE1724
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
    M Audio Revolution-5.1, ICE1724
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
    M Audio Revolution-5.1, ICE1724
    IEC958 (S/PDIF) Digital Audio Output
    Discard all samples (playback) or generate zero samples (capture)

Hope that helps.

More information about the Alsa-devel mailing list