[alsa-devel] Pending patches for 1.0.15

Takashi Iwai tiwai at suse.de
Thu Sep 20 12:12:25 CEST 2007

At Thu, 20 Sep 2007 08:39:57 +0200,
Clemens Ladisch wrote:
> Takashi Iwai wrote:
> > we're planning to release 1.0.15rc3 tomorrow.  This should be the
> > last candidate before 1.0.15 (hopefully).
> emu10k1 doesn't work with older kernels because of the kthread stuff.

Doesn't work or build error?

James, could you fix it appropriately?

As a simplest workaround, we can put if KERNEL_VERSION >= 2.6.0 for
the relevant part as a patch.  Of course, it's broken for emu1010, but
it still works for other models.



More information about the Alsa-devel mailing list