[alsa-devel] New alsa lowlevel driver for the SE-200PCI and SE-90PCI

Takashi Iwai tiwai at suse.de
Wed Oct 24 11:04:08 CEST 2007

At Tue, 16 Oct 2007 21:32:53 +0900,
sh_okada at d4.dion.ne.jp wrote:
> Hi
> A new one put my HP
> http://www.d4.dion.ne.jp/~sh_okada/misc/alsa-SE200PCI.patch-4.tgz
> >Then let's rename it to another one, such as, 'AGC Capture Mode'.
> >Also, a value like "ON(xxx)" look ugly.  I'd suggest items like 'Off',
> >'Type1', 'Type2'.
> It changed from "AGC Capture Switch" to "AGC Capture Mode"
> and changed the mode name "ON(type=1)" to "LimiterMode"
> and added a new mode "ALCMode".
> As a result the mode is "Off", "LimiterMode", "ALCMode".

FYI, the patch is now merged to ALSA HG tree (with slight
modifications and fixes).  Please check whether it works for you.



More information about the Alsa-devel mailing list