[alsa-devel] New alsa lowlevel driver for the SE-200PCI and SE-90PCI

sh_okada at d4.dion.ne.jp sh_okada at d4.dion.ne.jp
Tue Oct 16 14:32:53 CEST 2007


A new one put my HP

>Then let's rename it to another one, such as, 'AGC Capture Mode'.
>Also, a value like "ON(xxx)" look ugly.  I'd suggest items like 'Off',
>'Type1', 'Type2'.

It changed from "AGC Capture Switch" to "AGC Capture Mode"
and changed the mode name "ON(type=1)" to "LimiterMode"
and added a new mode "ALCMode".

As a result the mode is "Off", "LimiterMode", "ALCMode".


More information about the Alsa-devel mailing list