[alsa-devel] ALSA Support for Maya44 PCI?

Nicolas Rodriguez nicolas.rod at gmail.com
Tue Oct 9 17:56:38 CEST 2007

I bought a Maya44 PCI 4-channel soundcard and I'll like to use it in Linux.
I couldn't get it to work with Ubuntu (I don't remember the ALSA version,
sorry). Do you support this card? If you don't, I can create the driver for
it. I've read somewhere that ESI-PRO can give the card specifications to
developers interested in build drivers for their cards. I've sent them an
email asking for the card specifications for I've got no response. What do
you recommend?

Thanks in advance,

More information about the Alsa-devel mailing list