[alsa-devel] [PATCH] Add support for Cyrix/NatSemi Geode CS5530 (VSA1)

Ash Willis ashwillis at programmer.net
Thu May 24 21:27:11 CEST 2007

> Thanks.  Now committed to HG tree.
> One more possible fix is about the build of snd-sb16-dsp and dependent
> modules.  We don't need snd-sb16 itself.
> Could you try the patch below (both for alsa-driver and alsa-kernel)?
> It introduces the intermediate configs for snd-sb16-dsp, snd-sb8-dsp
> and snd-sb-common modules.

Yeah, that makes more sense...and it works fine.



More information about the Alsa-devel mailing list