[alsa-devel] v1.0.14 - test packages #2

Michael Gerdau mgd at technosis.de
Mon Jun 4 12:50:35 CEST 2007

> > > 	I recreated driver and tools packages in /pub/testing to fix
> > > reported problems. Please, test...
> > 
> > configure still fails for me in subdir qlo10k1 of alsa-tools-1.0.14.
> > 
> > I'm on openSUSE 10.2, x86_64. The problem most likely has to do with
> > correctly finding the 64bit Qt libs.
> Thanks. Could you try new alsa-tools package in /pub/testing ?

The problem is still there. The errorlog is identical.

The 64bit qt-libs are under /usr/lib/qt3/lib64/* or
/usr/lib64/qt3/lib64/* (/usr/lib64/qt3 is a symlink to /usr/lib/qt3).

It seems as if the algorithm that's searching for the libs can't
deal with the two lib64 "branches" in the dirtree and thus ends with
grabbing the 32bit libs under /usr/lib/qt3/lib/*

At least all works fine after issuing the following commands:
mv /usr/lib/qt3/lib /usr/lib/qt3/lib.old
ln -s /usr/lib/qt3/lib64 /usr/lib/qt3/lib

 Technosis GmbH, Geschäftsführer: Michael Gerdau, Tobias Dittmar
 Sitz Hamburg; HRB 89145 Amtsgericht Hamburg
 Vote against SPAM - see http://www.politik-digital.de/spam/
 Michael Gerdau       email: mgd at technosis.de
 GPG-keys available on request or at public keyserver
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
Url : http://mailman.alsa-project.org/pipermail/alsa-devel/attachments/20070604/ba6ab960/attachment.sig 

More information about the Alsa-devel mailing list