[alsa-devel] YMFPCI: IEC958 volume does not work anymore (2.6.18->2.6.21)

Jan Zuchhold Jan at zuchhold.com
Tue Jul 24 20:41:31 CEST 2007


> > i'm using a Hoontech Soundtrack Digital-XG (YMF744) and after i've
> > upgraded to kernel 2.6.21, i can't control the IEC958 volume (using "Wave
> > volume") any longer.
> This happens only for 44.1 kHz data.
> Try the attached patch.

great, it's working!

Could you please mail me a way to reward you (Paypal account? Amazon wishlist 

Thank you,
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mailman.alsa-project.org/pipermail/alsa-devel/attachments/20070724/13675f6a/attachment.sig 

More information about the Alsa-devel mailing list