[alsa-devel] no sound with hda-intel, conexant venice chip on hp 2836

Tobin Davis tdavis at dsl-only.net
Tue Aug 28 16:22:38 CEST 2007

My alc268 board has been commandeered for another project, but I should
be able to do more testing this week.
Actually, Realtek posted several patches, and they are in the daily
snapshot here:  ftp://ftp.suse.com/pub/projects/alsa/snapshot/driver/

Try it out and see if it works better.  Your system isn't in the driver
specifically, but load it with the option "model=acer" and see if it


On Tue, 2007-08-28 at 14:06 +0200, Sebastian Krause wrote:

> Tobin Davis <tdavis at dsl-only.net> wrote:
> > Unfortunately, your problem is completely different (even though the
> > symptoms are the same).  You have a Realtek ALC268 audio codec, and
> > there is currently very limited support for it.
> >
> > The good news is that I have a reference board and more detailed specs
> > coming soon.  I'll look into getting you a preliminary driver this
> > weekend, and better support after that.
> Is there any way to follow the development status of this codec? I'm
> still hoping to hear a sound of my speakers some day. :)
> Sebastian
> _______________________________________________
> Alsa-devel mailing list
> Alsa-devel at alsa-project.org
> http://mailman.alsa-project.org/mailman/listinfo/alsa-devel

Tobin Davis  

"All the people are so happy now, their heads are caving in.  I'm glad they
are a snowman with protective rubber skin" 
-- They Might Be Giants

More information about the Alsa-devel mailing list